Die offizielle Website zu Die Siedler von Catan

„Catan – Städte & Ritter“ –
Weitergehende Informationen
zum Betrieb unter Mac OS X


Installation

  • Rufen Sie die Installation mit dem Benutzeraccount auf, mit dem Sie später spielen möchten.
  • „Catan – Städte & Ritter“ wird in Ihrem eigenen Benutzerverzeichnis installiert, da das Spiel dort seine Einstellungen speichert und bei Bedarf auch aktuelle Updates aus dem Internet nachinstalliert.

Sie finden das installierte Programm „Catan - Städte & Ritter“ in Ihrem eigenen Benutzerverzeichnis unter "Programme" / "Catan".


Betrieb im Kompatiblitätsmodus auf älteren Macs

„Catan - Städte & Ritter“ ist grundsätzlich dazu geeignet, um auf älteren Macintosh Computern mit PPC-Prozessor mit Mac OS X 10.5 „Leopard“ betrieben zu werden. Wir empfehlen jedoch den Betrieb auf einem modernen Intel-Mac mit 64-Bit-Prozessor (Core 2 Duo oder neuer).

Zum Betrieb auf einem System mit einem 32-bittigen Intel-Prozessor (Core Duo) oder einem PPC-Prozessor müssen Sie das Spiel jedoch in den sogenannten „Kompatiblitäts-Modus“ versetzen, sofern dies nicht bei der Installation automatisch erfolgt ist.

Klicken Sie hier, um mehr über den Kompatiblitätsmodus zu erfahren.

Kompatibilitätsmodus


Mac OS X Kompatiblitätsmodus

„Catan – Städte & Ritter“ ist grundsätzlich dazu geeignet, um auf älteren Macintosh Computern mit PPC-Prozessor mit Mac OS X 10.5 „Leopard“ betrieben zu werden. Wir empfehlen jedoch den Betrieb auf einem modernen Intel-Mac mit 64-Bit-Prozessor (Core 2 Duo oder neuer).

Bitte beachten Sie: Installieren Sie auf Ihrem Mac unbedingt das jeweils neueste Java-Update. Sie können dies bequem über die „Softwareaktualisierung“ im „Apfel“-Menü installieren. Alternativ finden Sie den kostenlosen Download unter http://support.apple.com/de_DE/downloads/.

Betrieb von „Catan – Städte & Ritter“ auf einem älteren Macintosh Computer

Sie können in Ihrem „Apfel“-Menü durch Anklicken von „Über diesen Mac“ herausfinden, welchen Prozessortyp Sie verwenden.

Wenn bei Ihnen einer der folgenden Punkte zutrifft

  • PowerPC-Prozessor
  • Intel Core Duo-Prozessor (im Gegensatz zu „Core 2 Duo“)

wird „Catan – Städte & Ritter“ gegebenenfalls folgende Fehlermeldung zeigen:

Falsche Java-Version

„Catan – Städte & Ritter“ sollte bevorzugt mit Java 1.6 betrieben werden, auch bekannt unter dem Namen „J2SE 6“. Java 1.6 ist aber nur für Macintosh Computer mit Mac OS X 10.5 (oder neuer) und 64-Bit-Prozessoren (Intel Core 2 Duo oder neuer) verfügbar.

Für den Betrieb von „Catan – Städte & Ritter“ auf einem Mac mit einem älteren Prozessor (Intel Core Duo oder PowerPC) können Sie „Catan – Städte & Ritter“ in einen Kompatiblitäts-Modus versetzen. Anschließend kann das Programm auch mit Java 1.5 betrieben werden.

Bitte beachten Sie, dass die optimale Programmausführung nur mit Java 1.6 gewährleistet ist. Sollte dies auf Ihrem Mac nicht möglich sein, folgen Sie bitte folgenden einfachen Schritten, um den Kompatiblitäts-Modus von „Catan – Städte & Ritter“ zu aktivieren.

Schritt 1 – Paketinhalt zeigen

Bitte klicken Sie das „Catan – Städte & Ritter“-Programmsymbol mit der rechten Maustaste (oder mit mit gedrückter Ctrl-Taste) an und wählen Sie „Paketinhalt zeigen“.

Paketinhalt anzeigen

Schritt 2: Kompatiblitätsmodus aktivieren

Im geöffneten Fenster sehen Sie das Programmsymbol „Kompatiblitaetsmodus-an.command“. Bitte rufen Sie es durch einen Doppelklick auf.

Kompatibilitätsmodus aufrufen

Daraufhin erscheint folgendes Fenster:

Kompatibilitätsmodus aktiviert

Sollten Sie zu einem späteren Zeitpunkt den Kompatiblitäts-Modus wieder deaktivieren wollen (z.B. nach Migration Ihres Benutzerprofils auf einen neueren Mac oder nach Update des Betriebssystems), können Sie dies durch Doppelklick auf das nebenstehende Programmsymbol „Kompatiblitaetsmodus-aus.command“ durchführen.

Anschließend schließen Sie sowohl das Fenster „Abgeschlossener Befehl“ als auch den Paketinhalt „Catan – Stadte & Ritter“.

Schritt 3 – „Catan – Städte & Ritter“ läuft auch auf Ihrem Mac

„Catan - Städte & Ritter“ läuft